WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#11797 closed defect (bug) (invalid)

image align left or right randomly not working

Reported by: nmarcisso Owned by: azaozz
Milestone: Priority: normal
Severity: normal Version: 2.9.1
Component: Plugins Keywords: image, align, defect, broken
Focuses: Cc:

Description

as talked about here http://wordpress.org/support/topic/348993.
There seems to be an issue with selecting the align left and the align right code as it doesn't always put that in the code for the photo. If i manually input it works but then my caption still doesn't work. What makes this odd is that for some photos and posts it works and on others it doesn't.

This image align not working has happened to me on 2 different photos on different posts. It doesn't happen all the time though.

Change History (2)

comment:1 @nmarcisso5 years ago

  • Component changed from TinyMCE to Plugins
  • Priority changed from high to normal
  • Resolution set to invalid
  • Status changed from new to closed

I have figured out the issue to be with this Wordpress Keyword Link Plugin http://www.dijksterhuis.org/wordpress-plugins/keyword-link-plugin/
Since this plugin was designed before captions were implemented, it does not omit them from auto linking. If you use a keyword you have defined in the program it will attempt to insert it but will break the caption short code.

comment:2 @nacin5 years ago

  • Milestone Unassigned deleted
Note: See TracTickets for help on using tickets.