Make WordPress Core

Opened 18 years ago

Closed 17 years ago

Last modified 7 years ago

#118 closed defect (bug) (wontfix)

Edit timestamp option on post edit page doesn't work for drafts.

Reported by: anonymousbugger's profile anonymousbugger Owned by: matt's profile matt
Milestone: Priority: normal
Severity: minor Version: 1.2
Component: General Keywords:
Focuses: Cc:

Description

There is no way to set a timestamp for draft posts. The timestamp is automatically updated anytime the post is edited, regardless of the checkbox state.

This is a problem when manually entering posts set to a specific time. To set and lock the time, the post status must be changed to publish or private, neither of which are ideal solutions.

Change History (4)

#2 @matt
17 years ago

  • Owner changed from anonymous to matt
  • Resolution changed from 10 to 90
  • Status changed from new to closed

This is the intended behaviour.

This ticket was mentioned in Slack in #forums by ipstenu. View the logs.


7 years ago

This ticket was mentioned in Slack in #forums by ipstenu. View the logs.


7 years ago

Note: See TracTickets for help on using tickets.