WordPress.org

Make WordPress Core

Opened 8 years ago

Closed 8 years ago

#11909 closed defect (bug) (duplicate)

Call to undefined function is_multisite() in wp-includes/wp-db.php on line 373

Reported by: garyc40 Owned by: ryan
Milestone: Priority: high
Severity: blocker Version: 3.0
Component: Database Keywords:
Focuses: Cc:

Description

Currently at r12726

Cannot proceed with WordPress installation after Step 1 ( entering database information ).

Patch attached, some indentation correction included.

Attachments (1)

wp-db.diff (1006 bytes) - added by garyc40 8 years ago.
patch for wp-db.php

Download all attachments as: .zip

Change History (3)

@garyc40
8 years ago

patch for wp-db.php

#1 @garyc40
8 years ago

  • Cc garyc40@… added
  • Milestone changed from Unassigned to 3.0

#2 @nacin
8 years ago

  • Milestone 3.0 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #11881, which I believe ryan intends to handle today.

Note: See TracTickets for help on using tickets.