WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#11920 closed defect (bug) (invalid)

default gallery columns number is 2

Reported by: lupinek7 Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.9.1
Component: Gallery Keywords: reporter-feedback
Focuses: Cc:

Description

Default number of columns in gallery is always 2 and default order is always Descending (3 columns and Ascending expected – and actually that is what source code shows).
Tested on Firefox and Chrome, different Wordpress installations and versions 2.9.1 and 3.0-alpha.

Attachments (1)

bug_wordpress.jpg (68.9 KB) - added by lupinek7 5 years ago.
print screen

Download all attachments as: .zip

Change History (7)

@lupinek75 years ago

print screen

comment:1 follow-up: @nacin5 years ago

  • Keywords reporter-feedback added

Cannot reproduce on clean 2.9.1 or 3.0-alpha installs. Can you try disabling all plugins?

You wouldn't happen to be running a locale other than en_US?

The Firebug thing is definitely weird.

comment:2 @TobiasBg5 years ago

Possibly related: #11851

comment:3 in reply to: ↑ 1 @lupinek75 years ago

Replying to nacin:

Cannot reproduce on clean 2.9.1 or 3.0-alpha installs. Can you try disabling all plugins?

You wouldn't happen to be running a locale other than en_US?

The Firebug thing is definitely weird.

The same problem occurs after disabling all plugins, and both with pl_PL and en_US locale.

comment:4 @nacin5 years ago

I can't reproduce this. It looks like an odd browser quirk. Clearly, as Firebug shows, WordPress is spitting out the right HTML.

Can you reproduce on other browsers?

comment:5 @lupinek75 years ago

  • Resolution set to invalid
  • Status changed from new to closed

Indeed it was Firefox's problem – now everything is ok. I have no idea what was going on.

comment:6 @nacin5 years ago

  • Milestone Unassigned deleted
Note: See TracTickets for help on using tickets.