WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#11926 closed defect (bug) (invalid)

[multi-site] Custom tag_base on newly created blogs don't work

Reported by: bloggus Owned by:
Milestone: Priority: high
Severity: critical Version: 2.9.1
Component: Multisite Keywords:
Focuses: Cc:

Description

After upgrade to 2.9.1 (MU) the custom tag_base (other than "tag") don't work. Even if it is set in admin, it will change the links in the blog, but gives no results when going to the page showing entries for that tag.

To get the results in the blog, only "tag" works even if other custom tag_base is set in the database.

Strange is that is works on blogs beeing created before the upgrade.

Change History (4)

comment:1 wpmuguru4 years ago

I gave this a quick test with a new blog and was able to use a custom tag_base. Can you provide a little more detail?

comment:2 bloggus4 years ago

Sorry for that. I made the upgrade two more times, after reverting to the backup and now it works after three times.

I looked through error log, but nothing there and I can't reproduced it anymore, whatever happended during the upgrade.

comment:3 bloggus4 years ago

  • Resolution set to invalid
  • Status changed from new to closed

comment:4 nacin4 years ago

  • Keywords tag_base multi-site removed
  • Milestone 2.9.2 deleted
  • Version set to 2.9.1
Note: See TracTickets for help on using tickets.