WordPress.org

Make WordPress Core

Changes between Initial Version and Version 4 of Ticket #11931


Ignore:
Timestamp:
04/05/2019 03:44:12 PM (8 months ago)
Author:
danielbachhuber
Comment:

I tried and was unable to reproduce this issue in WordPress 5.2

When I set my permalink structure to /%post_id%/%postname%/%day%/%monthnum%/%year%/, my blog post loaded as expected at http://wordpress-develop.test/1/testing-a-new-draft/05/04/2019 and I was able to access a date archive at http://wordpress-develop.test/date/05/04/2019 as expected.

Feel free to re-open if there are other steps that reproduce this issue.

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #11931

    • Property Status changed from new to closed
    • Property Resolution changed from to worksforme
    • Property Owner ryan deleted
    • Property Milestone changed from Unassigned to
    • Property Keywords permalink day/month/year removed
    • Property Type changed from defect (bug) to enhancement
  • Ticket #11931 – Description

    initial v4  
    1 If you use a permalink structure with %day%/%monthnum%/%year% then the archives automatically become date/%day%/%monthnum%/%year%. Wordpress automatically makes the links to monthly archives date/01/2010 etc (which is good), but if you go to it you get a 404 not found.
     1If you use a permalink structure with %day%/%monthnum%/%year% then the archives automatically become date/%day%/%monthnum%/%year%. WordPress automatically makes the links to monthly archives date/01/2010 etc (which is good), but if you go to it you get a 404 not found.
    22
    33Reproduce using for example /%post_id%/%postname%/%day%/%monthnum%/%year%/