WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#11951 closed enhancement (duplicate)

wp_title() should add paging information to title.

Reported by: prettyboymp Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.9.1
Component: General Keywords:
Focuses: Cc:

Description

The wp_title function should be modified to add the comment and or content page info to the title. Because of comment paging, and or content paging on a single post, search engines and other crawlers will see different pages as having the same title header.

Change History (4)

comment:1 @nacin5 years ago

  • Keywords needs-patch added
  • Milestone changed from Unassigned to Future Release

comment:2 @aaroncampbell5 years ago

This ticket came first, but since it's less specific I think it should be closed as a duplicate of #12370 any objections?

comment:3 @aaroncampbell5 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #12370

comment:4 @ocean905 years ago

  • Keywords needs-patch removed
  • Milestone Future Release deleted
Note: See TracTickets for help on using tickets.