WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#11954 closed defect (bug) (fixed)

2.9 i18n fixes

Reported by: nbachiyski Owned by: nbachiyski
Milestone: 3.0 Priority: normal
Severity: normal Version:
Component: I18N Keywords: has-patch
Focuses: Cc:

Description

There were a lot of small i18n fixes, which couldn't go in 2.9.

I will post patches here.

Attachments (1)

29-i18n-1.diff (65.0 KB) - added by nbachiyski 6 years ago.

Download all attachments as: .zip

Change History (5)

comment:1 @nbachiyski6 years ago

  • Keywords has-patch added
  • Milestone changed from Unassigned to 3.0

comment:2 @nacin6 years ago

Closed #11851 as a duplicate of this. Since that part is affecting functionality though, I'm wondering if it should be re-opened so it is patched for 2.9 (or patched here for 2.9). It actually removes strings so that shouldn't be a problem either.

comment:3 @pavelevap6 years ago

  • Cc pavelevap@… added

@nbachiyski6 years ago

comment:4 @ryan6 years ago

  • Resolution set to fixed
  • Status changed from new to closed

(In [12789]) i18n fixes. Props nbachiyski. fixes #11954

Note: See TracTickets for help on using tickets.