WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#12011 closed defect (bug) (duplicate)

Autosave by person not logged in

Reported by: wpmuguru Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Multisite Keywords:
Focuses: Cc:

Description

MU Trac Ticket: http://trac.mu.wordpress.org/ticket/977

I'm editing some posts as a site-wide admin, and I'm seeing weird autosaves appearing in post revisions. I see something like '1 May, 2009 @ 11:04 [Autosave] by user1' appear in post revisions. user1 is the admin for the blog, but is not logged in and therefore not editing any posts.

I'm not sure if this is a wordpress bug or a wordpressMU bug.

The weird autosaves also wipe out data entered into the PodPress? plugin fields, but that's probably a separate issue.

Change History (4)

comment:1 wpmuguru4 years ago

  • Resolution set to invalid
  • Status changed from new to closed

If the previous version was written/saved by an author, editor or admin of the blog, then when the site admin updates a post, the previous revision would (and should) show that user as the author.

Closing. If this steps to produce a problem can be documented, re-open this ticket and add that in a comment.

comment:2 miqrogroove4 years ago

  • Resolution invalid deleted
  • Status changed from closed to reopened

Version 2.7.1? That's probably a duplicate of #10004. That bug plagued me forever.

comment:3 miqrogroove4 years ago

  • Resolution set to duplicate
  • Status changed from reopened to closed

comment:4 nacin4 years ago

  • Milestone Unassigned deleted
Note: See TracTickets for help on using tickets.