Make WordPress Core

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#12026 closed enhancement (invalid)

Function to change path field

Reported by: wpmuguru Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Multisite Keywords:
Focuses: Cc:


MU Trac Ticket: http://trac.mu.wordpress.org/ticket/1061

I've been working on a code where I need to modify the value of the path field of a blog. The problem is that, although there are functions that updates this value on the blog table, there isn't any function to change this path inside the wp_blog table of the database. I've made a function that changes this field in both wp_blog and wp_??_blog tables, which you can see in the attached patch.

Change History (3)

comment:1 @wpmuguru6 years ago

In MU the blog path can be changed in the site admin -> blogs screen. It can also be done using a couple queries with $wpdb. On the 80/20 scale, this is a 20.

comment:2 @wpmuguru6 years ago

  • Resolution set to invalid
  • Status changed from new to closed

comment:3 @nacin6 years ago

  • Milestone Unassigned deleted
Note: See TracTickets for help on using tickets.