WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#12087 closed defect (bug) (worksforme)

BUG: Unable to submit post after preview

Reported by: lolcaption Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.9.1
Component: Administration Keywords: preview
Focuses: Cc:

Description

I'm unable to submit a post after first previewing it. IE if I write a new post and hit preview when I hit the "schedule" button to finish the post the icon animates (spins) but no URL is loading and nothing happens it just sits there forever. I have to close the page and then open the saved draft and hit schedule from there.

If I do not open the preview first then it's not an issue it works fine.

Change History (2)

comment:1 in reply to: ↑ description lolcaption4 years ago

Also this has only been happening since 2.9

comment:2 scribu4 years ago

  • Milestone Unassigned deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Can't reproduce using 3.0 alpha.

Note: See TracTickets for help on using tickets.