WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 3 years ago

#12141 closed defect (bug) (worksforme)

Edit link in Press This doesn't work in Safari

Reported by: Viper007Bond Owned by: noel
Milestone: Priority: normal
Severity: normal Version: 3.0
Component: Press This Keywords: needs-patch
Focuses: Cc:

Description

To reproduce:

  • Open Safari 4.0.x
  • Use Press This on any webpage
  • Click Save Draft
  • Click Edit post
  • Window closes and nothing happens

In Firefox, the link closes the window as it should, but then a new tab in the main browser instance opens up to the edit post screen.

Change History (3)

comment:1 hakre4 years ago

This report is some days older. I do not have a safari to reproduce. Can someone with the specified system please try to reproduce the problem?

comment:2 csixty43 years ago

Works for me in Safari 5.1 (6534.50) and WordPress 3.2.1.

comment:3 SergeyBiryukov3 years ago

  • Milestone Future Release deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Confirmed as working in Safari 5.1 and WP 3.3-trunk.

Note: See TracTickets for help on using tickets.