WordPress.org

Make WordPress Core

Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#12182 closed defect (bug) (worksforme)

Error on links page

Reported by: thee17 Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.0
Component: General Keywords:
Focuses: Cc:

Description

I'm getting about 35 identical errors like below

Warning: array_map() [function.array-map]: Argument #2 should be an array in /home/thee17/public_html/wp-includes/bookmark.php on line 331

on page /wp-admin/link-manager.php

im using [13034]

Change History (7)

#1 @markmcwilliams
12 years ago

  • Milestone changed from Unassigned to 3.0

#2 @scribu
12 years ago

  • Keywords reporter-feedback added

Can't reproduce, even with 0 links. Try disabling all plugins.

#3 @thee17
12 years ago

  • Keywords reporter-feedback removed

I tried that and even choose a different theme in case it was my functions.php causing it. Still happening.

#4 @thee17
12 years ago

  • Resolution set to invalid
  • Status changed from new to closed

Some where, i think when accidentally turning on multisite my links table became corrupt. When I deleted all my links the error went away.

Accidentally enabling ms and trying to go back (without database backup is flaky, but I knew i would have that risk.

#5 @thee17
12 years ago

  • Resolution invalid deleted
  • Status changed from closed to reopened

No, I guess this came back after importing an opml file, even with no plugins. I then removed all but the 3 original inks that had no errors and the errors remain.

#6 @thee17
12 years ago

  • Resolution set to worksforme
  • Status changed from reopened to closed

It was a corrupted _links db table.

#7 @nacin
12 years ago

  • Milestone 3.0 deleted
Note: See TracTickets for help on using tickets.