WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 5 years ago

#12198 closed defect (bug) (invalid)

Editing the sidebar

Reported by: tiagomagalhaes Owned by: azaozz
Milestone: Priority: normal
Severity: major Version: 2.9.1
Component: Widgets Keywords: widgets, sidebar
Focuses: Cc:

Description

I've been using wordpress since January and it's everything ok since then. Yesterday i wanted to do a face-lift to my blog and i noticed that my theme "mystique" had an update to version 1.72. So i did the update. but then, when i wanted to add some widgets to the sidebar, those new widgets didn't appeared. Removing widgets don't work either.
So i contacted my Service Provider and they find a bulky way to bypass it.

  1. Change to default theme
  2. Add/remove the wanted widgets.
  3. Change to the previous Theme.

In this way, the problem is fixed but it's not a good way to fix it.

I wanted to report this in hope that you could fix the problem in the next release of wordpress, the 2.9.2 version.

Waiting for answers.

Thank you,

Tiago Magalhães

Change History (1)

comment:1 @nacin5 years ago

  • Milestone Unassigned deleted
  • Resolution set to invalid
  • Status changed from new to closed

I can't identify a bug here. Support questions should be directed to the wordpress.org support forums. Thanks.

Note: See TracTickets for help on using tickets.