WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#12222 closed defect (bug) (invalid)

Missing parts on Network.php first page, cannot proceed

Reported by: bike Owned by:
Milestone: Priority: high
Severity: major Version: 3.0
Component: Multisite Keywords: network.php
Focuses: multisite Cc:

Description

Just installed yesterday's and todays trunk version on brandnew install/server. I had seen this screenshot of it: http://wpengineer.com/wordpress-3-multisite-settings/

All is well with wp install, but when trying options ->Network, I get most of the screen, but the formfield for the Server Adress (as well as the text "What is the Internet address ... box below") is missing, so nowhere to enter the URL.

Also the button "Proceed" is missing, so I cannot, well, proceed, with blogs setup.

Attachments (1)

missing-button.png (28.2 KB) - added by bike 5 years ago.
screenshot for trac 12222, missing button

Download all attachments as: .zip

Change History (6)

comment:1 @nacin5 years ago

Are you using an IP address (as in the screenshot) or localhost? MS doesn't support IPs or localhost, you'd have to use localhost.localdomain.

comment:2 @janeforshort5 years ago

That screenshot is from several updates ago. I believe the decision was made to just display the server, rather than having an editable form field, to prevent the user from messing up. It should say something like, "Your internet address is: ."

No clue on the lack of a Proceed button.

@bike5 years ago

screenshot for trac 12222, missing button

comment:3 @bike5 years ago

Current screenshot added. The linked screenshot I found on a blog (older version) of 3.0 Alpha), newly attached screenshot is from last night's trunk.

I am using Ip address, on a live online server. (http://123.456.123.456/~account
as the projected domain to use is still in use elsewhere. Will this cause the button to disappear? Not everybody will have a domain to test.

comment:4 @nacin5 years ago

  • Resolution set to invalid
  • Status changed from new to closed

MS doesn't support IP addresses. The UI isn't very clear, so we'll have to update that.

Closing this, we'll handle the Network screen UI in #11644 and others.

comment:5 @nacin5 years ago

  • Milestone 3.0 deleted
Note: See TracTickets for help on using tickets.