WordPress.org

Make WordPress Core

Opened 12 years ago

Closed 6 years ago

#12227 closed enhancement (wontfix)

Tags are converted to categories upon importation of content from Blogger

Reported by: dwstultz Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.9.1
Component: Import Keywords: needs-patch
Focuses: Cc:

Description

When I imported posts from my old blog at Blogger/Blogspot, all the tags used for the Blogger posts were converted to categories in WP.

Change History (3)

#1 @nacin
12 years ago

  • Milestone changed from Unassigned to Future Release
  • Type changed from defect (bug) to enhancement

That's just how the importer was written.

As a workaround, you can use the WP categories to tags converter after you run the import.

#2 @SergeyBiryukov
9 years ago

  • Keywords needs-patch added; import tags categories removed
  • Milestone changed from Future Release to WordPress.org

Closed #13380 as a duplicate.

#3 @chriscct7
6 years ago

  • Milestone WordPress.org deleted
  • Resolution set to wontfix
  • Status changed from new to closed

Works as intended

Note: See TracTickets for help on using tickets.