Better name for "themes_loaded"
|Reported by:||filosofo||Owned by:|
|Component:||Themes||Keywords:||has-patch themes_loaded themes_setup|
Replying to automattor:
Could we please rename "themes_loaded" to something else, such as "themes_setup"?
- The "loaded" easily gives the impression that this is when the theme files themselves are loaded---in other words, when function load_template() does the job of including the theme files.
- This action hook is meant to conclude the actions started at the previous "setup_theme" event. So something indicating that "setup_theme" has completed, such as "themes_setup," fits better.
Change History (8)
Note: See TracTickets for help on using tickets.