WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#12379 closed defect (bug) (worksforme)

ms.dev.css is not included when SCRIPT_DEBUG is defined as true

Reported by: matveb Owned by: nacin
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

When SCRIPT_DEBUG is defined as true the admin still loads ms.css instead of Twp-admin/css/ms.dev.css which makes development and testing more difficult (see #12202).

@nacin: If this is still a duplicate of #12292 , please, close this.

Change History (2)

comment:1 @nacin6 years ago

  • Owner set to nacin
  • Status changed from new to reviewing

comment:2 @nacin6 years ago

  • Milestone Unassigned deleted
  • Resolution set to worksforme
  • Status changed from reviewing to closed

Finally had a chance to look at this. This should be handled as of r13237. Re-open if you can still reproduce.

Note: See TracTickets for help on using tickets.