Make WordPress Core

Opened 12 years ago

Closed 12 years ago

#12401 closed defect (bug) (invalid)

Can't select "thumbnail", "medium", or "large" for images when uploading - only "full size".

Reported by: Lakjin Owned by:
Milestone: Priority: high
Severity: normal Version: 2.9.2
Component: Media Keywords:
Focuses: Cc:

Description

I recently moved my website from one server to another. On my old server I was able to upload images and select what size I want to display them as just fine. However, on my new server when uploading images I can no longer select "thumbnail", "medium", or "large" for image size - only "full size". The odd thing is, though, that after I insert an image, I can go back in and make it smaller via the percentage values.

Any idea what is up? Both servers are CentOS 64-bit.

Thanks.

Change History (7)

#1 @Lakjin
12 years ago

BTW I came across tickets https://core.trac.wordpress.org/ticket/8231 and https://core.trac.wordpress.org/ticket/7039 but I was unable to gain a solution from them.

#2 follow-up: @miqrogroove
12 years ago

  • Milestone Unassigned deleted
  • Resolution set to invalid
  • Status changed from new to closed

Please visit the support forums at http://wordpress.org/support/forum/3

#3 follow-up: @dd32
12 years ago

Chances are, in this case, your new server is lacking GD support.

#4 @dd32
12 years ago

  • Component changed from Embeds to Media

#5 in reply to: ↑ 2 @Lakjin
12 years ago

Replying to miqrogroove:

Please visit the support forums at http://wordpress.org/support/forum/3

I already tried the support forum (http://wordpress.org/support/topic/366509). Didn't get any reply.

#6 in reply to: ↑ 3 @Lakjin
12 years ago

  • Resolution invalid deleted
  • Status changed from closed to reopened

Replying to dd32:

Chances are, in this case, your new server is lacking GD support.

Can you please explain to me what is "GD support" and how I can install it?

Thank you.

#7 @dd32
12 years ago

  • Resolution set to invalid
  • Status changed from reopened to closed

Unfotunately not getting a reply on the suport forums does not mean come to Trac.

You'll need to contact your hosting provider for the GD extension.

Please do not re-open this ticket again, You may add replies, you may not however get a response due to this not being for support queries.

Note: See TracTickets for help on using tickets.