Make WordPress Core

Opened 6 years ago

Closed 5 years ago

#12466 closed enhancement (duplicate)

Custom Taxonomy UI is not generated in "Press This"

Reported by: dnusim Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.9.2
Component: Taxonomy Keywords: early
Focuses: Cc:


The custom taxonomy UI should be enabled in press-this.php

Change History (5)

comment:1 @dnusim6 years ago

  • Cc wordpress-thomas@… added

comment:2 @dd326 years ago

  • Keywords early added
  • Milestone changed from Unassigned to 3.1

Its too late to add this in for 3.0, Marking as a task for early 3.1.

comment:3 @filosofo5 years ago

  • Owner filosofo deleted
  • Status changed from new to assigned

comment:4 @kevinB5 years ago

  • Cc kevinB added

comment:5 @nacin5 years ago

  • Milestone Awaiting Triage deleted
  • Resolution set to duplicate
  • Status changed from assigned to closed

Marking as a duplicate of #14650.

Note: See TracTickets for help on using tickets.