WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#12478 closed defect (bug) (duplicate)

New Menu System - Page Content displayed in the menu

Reported by: youngmicroserf Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.0
Component: General Keywords: menu bug page
Focuses: Cc:

Description

When I add a page via the new menu system, the page's html content is displayed in raw format with a " /> at the end of the content being displayed.

Change History (7)

comment:1 youngmicroserf4 years ago

I should clarify that the page content is displayed under the page-entry in the menu meta box.

comment:2 follow-up: Denis-de-Bernardy4 years ago

dup of #12449?

comment:3 in reply to: ↑ 2 youngmicroserf4 years ago

Replying to Denis-de-Bernardy:

dup of #12449?

I cannot say, the screencast doesn't show for me.

comment:4 follow-up: Denis-de-Bernardy4 years ago

when I insert a static page, on my end, it loads each of the pages' content in a weird manner under their respective menu items.

comment:5 in reply to: ↑ 4 youngmicroserf4 years ago

Replying to Denis-de-Bernardy:

when I insert a static page, on my end, it loads each of the pages' content in a weird manner under their respective menu items.

Then it appears to be the same issue.

comment:6 youngmicroserf4 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

comment:7 nacin4 years ago

  • Milestone 3.0 deleted
Note: See TracTickets for help on using tickets.