WordPress.org

Make WordPress Core

Opened 9 years ago

Closed 9 years ago

Last modified 22 months ago

#12520 closed defect (bug) (fixed)

deprecate funky_javascript_fix

Reported by: hakre Owned by:
Milestone: 3.0 Priority: normal
Severity: normal Version: 3.0
Component: General Keywords:
Focuses: Cc:

Description

Looks like the since 1.5 exising funky_javascript_fix is not used any longer. no usage within core code.

I suggest to put on the deprecated list.

Change History (5)

#1 @hakre
9 years ago

There's a callback to add as well: funky_javascript_callback (if then)

#3 @scribu
9 years ago

  • Keywords needs-patch added; dev-review removed

#4 @nacin
9 years ago

  • Resolution set to fixed
  • Status changed from new to closed

(In [13988]) Deprecate funky_javascript_fix() and it's callback. fixes #12520.

#5 @DrewAPicture
22 months ago

  • Keywords needs-patch removed

@nacin This was obviously a long time ago, but do you happen to remember if there was a specific reason funky_javascript_callback() wasn't hard-deprecated? Maybe just omitted from the patch?

The issue has been raised in #41121.

Note: See TracTickets for help on using tickets.