WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#12523 closed enhancement (duplicate)

Ugly Right Now box

Reported by: caesarsgrunt Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.0
Component: UI Keywords:
Focuses: Cc:

Description

since I last looked (two months ago... I've been out of touch for a while) the Right Now box has become really ugly due to a big split down the middle. Is the change intentional? Presumably not? See attached screenshot.

Attachments (1)

Screen shot 2010-03-05 at 01.31.07.png (29.9 KB) - added by caesarsgrunt 4 years ago.

Download all attachments as: .zip

Change History (8)

comment:1 TobiasBg4 years ago

I believe it is intentional, as there was discussion about users getting confused to wherer the comments belonged to or something like that. (I believe that's how Jane described it.)

I haven't read all of it, but there's a lot of discussion on this by the UI people: http://make.wordpress.org/ui/

comment:2 jane4 years ago

  • Resolution set to wontfix
  • Status changed from new to closed
  • Type changed from defect (bug) to enhancement

I'm closing this ticket, as the Right Now box updates are all over here: http://core.trac.wordpress.org/ticket/12202

comment:3 caesarsgrunt4 years ago

Thanks Jane, I'll comment over there. (Incidentally, duplicate might have been a better way to close it the ticket. And I'm not convinced about the change from bug to enhancement either...)

comment:4 dd324 years ago

  • Resolution wontfix deleted
  • Status changed from closed to reopened

comment:5 dd324 years ago

  • Milestone 3.0 deleted
  • Resolution set to duplicate
  • Status changed from reopened to closed

comment:6 jane4 years ago

@caesarsgrunt: It's not a bug if it is how the developer intended it. It's a bug if it doesn't work as expected.

comment:7 caesarsgrunt4 years ago

True, sorry, I hadn't read the other ticket yet and hadn't realised it could be intended to be like that; since it just looks broken to me. Sorry; should have read the other ticket first, my mistake.

Note: See TracTickets for help on using tickets.