Make WordPress Core

Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#12561 closed feature request (wontfix)

at plugin-page allow update AND downgrade

Reported by: f-j-kaiser's profile F J Kaiser Owned by: westi's profile westi
Milestone: Priority: normal
Severity: normal Version: 2.9.2
Component: Plugins Keywords:
Focuses: Cc:

Description

It's just a feature-request:

Sometimes you run into beta-Version problems. So it would be kool, if you could not only make updates, but downgrades too. Every Update comes from wp.org plugin repository. There are the older version too. So maybe this would be possible.

Thanks.

Change History (3)

#1 @nacin
14 years ago

Duplicate of #11281, which was closed as wontfix with the suggestion that a plugin should be attempted.

#2 @edward mindreantre
14 years ago

  • Resolution set to wontfix
  • Status changed from new to closed

Duplicate and wontfix. Closing.

#3 @nacin
14 years ago

  • Milestone Unassigned deleted
Note: See TracTickets for help on using tickets.