Make WordPress Core

Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#12571 closed defect (bug) (duplicate)

New Menu System - empty href, not working

Reported by: youngmicroserf's profile youngmicroserf Owned by:
Milestone: Priority: high
Severity: major Version: 3.0
Component: General Keywords: menu bug href
Focuses: Cc:

Description

I've created a menu in a fresh 3.0 alpha install, calling the menu works fine, but whether I add pages or custom links as menu items, the output consistently produces empty href attributes in the menu links. Thus all links reference the current page. This must be a recent bug as the menu links worked yesterday (on a different installation).

Change History (2)

#1 @aizatto
14 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

I just encountered this bug. Currently running source:trunk@13644

Its a duplicate of #12566

#2 @nacin
14 years ago

  • Milestone 3.0 deleted
Note: See TracTickets for help on using tickets.