WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#12598 closed defect (bug) (worksforme)

selected () undefined in edit-comments.php

Reported by: actorjiml Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.0
Component: Comments Keywords: reporter-feedback
Focuses: Cc:

Description

I am running the latest nightly build and when I go to the edit-comments.php page the drop down shows <b>Fatal error</b>: Call to undefined function selected() in <b>(mysite)/public_html/wpTest/wp-admin/edit-comments.php</b> on line <b>345</b>

Change History (5)

comment:1 scribu4 years ago

  • Milestone changed from Unassigned to 3.0

Probably caused by [13658].

comment:2 Utkarsh4 years ago

  • Cc admin@… added
  • Keywords reporter-feedback added; comments selected() removed

I just did an svn up, and it works fine for me. The new file should be included by wp-load which is called by the edit comments page.

comment:3 nacin4 years ago

  • Milestone 3.0 deleted

comment:4 nacin4 years ago

  • Resolution set to worksforme
  • Status changed from new to closed

comment:5 actorjiml4 years ago

I downloaded latest version and uploaded manually rather than doing an automatic upgrade. I must have had a hiccup on the last auto-upgrade I did, as everything is working fine now.

Note: See TracTickets for help on using tickets.