WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 6 years ago

#12602 closed defect (bug) (fixed)

Tag Cloud widget does not have any css class

Reported by: djzone Owned by: azaozz
Milestone: 3.1 Priority: lowest
Severity: trivial Version: 3.0
Component: Widgets Keywords: has-patch
Focuses: Cc:

Description

The Tag Cloud widget does not have any css class, only enclosed between simple <div> tags.

Attachments (2)

default-widgets.patch (483 bytes) - added by djzone 7 years ago.
12602.diff (515 bytes) - added by dnusim 7 years ago.
tag-cloud instead of tagcloud

Download all attachments as: .zip

Change History (10)

#1 @nacin
7 years ago

  • Keywords has-patch added
  • Milestone changed from Unassigned to 3.1

Perhaps tag-cloud.

@dnusim
7 years ago

tag-cloud instead of tagcloud

#2 @dnusim
7 years ago

  • Cc wordpress-thomas@… added

#3 @hakre
7 years ago

Related: #5031, #12615

#4 @hakre
7 years ago

this tickete here is a duplicate of: #5031

#5 @hakre
7 years ago

My fault, it is _not_ a duplicate.

#6 @vteixeira
7 years ago

Please commit it to trunk.

I was just trying to style a tag cloud and then: What? No class?

But the class should be tagcloud and not tag-cloud - for it to be on the same defaults of the other widgets.

#7 @nacin
6 years ago

  • Milestone changed from Awaiting Triage to 3.1

#8 @markjaquith
6 years ago

  • Resolution set to fixed
  • Status changed from new to closed

(In [16694]) Add class to Tag Cloud widget div. props djzone. fixes #12602

Note: See TracTickets for help on using tickets.