Make WordPress Core

Opened 6 years ago

Closed 3 years ago

#12614 closed defect (bug) (worksforme)

Thumbnail settings disappear when you restore image

Reported by: emfeha Owned by: garyc40
Milestone: Priority: normal
Severity: normal Version: 2.9.2
Component: Media Keywords: reporter-feedback
Focuses: Cc:


If you restore image to original size, thumbnail settings box disappear and also link for adding that image to post as thumbnail image.

Also, sometimes if you add thumbnail to post and click preview, image is not showing. If you save draft and then add image, then it is not happening.

Change History (5)

#1 @nacin
6 years ago

  • Milestone changed from Unassigned to 3.1

#2 @nacin
5 years ago

  • Keywords needs-patch added; post thumbnail restore image removed
  • Milestone changed from Awaiting Triage to Future Release

#3 @garyc40
5 years ago

  • Owner set to garyc40
  • Status changed from new to assigned

#4 @garyc40
5 years ago

  • Keywords reporter-feedback added; needs-patch removed

I can't reproduce both of your problems. Could you give a list of detailed steps to reproduce?

#5 @nacin
3 years ago

  • Milestone Future Release deleted
  • Resolution set to worksforme
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.