WordPress.org

Make WordPress Core

Opened 10 years ago

Closed 10 years ago

#12624 closed defect (bug) (duplicate)

Inconsistent treatement of markup in image captions

Reported by: dphiffer Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:
PR Number:

Description

If you edit an image caption in visual mode, it seems that any modifications resulting in markup (e.g., italicizing something) get reverted upon saving. If you switch to HTML mode it's ok to edit the short code directly to include markup.

Change History (2)

#1 @nacin
10 years ago

Pretty much a duplicate of #12464 (see first comment)

#2 @nacin
10 years ago

  • Milestone Unassigned deleted
  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.