Make WordPress Core

Opened 11 years ago

Closed 11 years ago

#127 closed defect (bug)

need to stop spitting warnings in browser

Reported by: donpaolo Owned by:
Milestone: Priority: normal
Severity: minor Version: 1.2
Component: General Keywords:
Focuses: Cc:


I'm using wordpress on a windows server. php is set so that it spits the warnings to the browser.

The warnings due to not existing language page interfere with the installation code and with other pages.

It's necessary to stop them from beeing exited to the browser.

The code

<?php ini_set('display_errors', "0"); ?>

at the top of the files that could give a warning resolves all.

Change History (2)

comment:2 @matt11 years ago

  • Status changed from new to closed

Not a bug.

Note: See TracTickets for help on using tickets.