WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#12767 closed defect (bug) (duplicate)

Users not listed

Reported by: scribu Owned by:
Milestone: Priority: highest omg bbq
Severity: blocker Version: 3.0
Component: Users Keywords: needs-patch
Focuses: Cc:

Description

Steps to reproduce:

  1. Install a fresh copy of trunk, without MS
  1. Go to wp-admin/users.php.
  1. Marvel at how there are no users listed.

Clicking on the "Administrator (1)" link doesn't help.

Change History (3)

comment:1 TobiasBg4 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Seems to be caused by [13883] in #12711.

As there's work ongoing in that one, and wpmuguru explicitely asked if this could happen, I'll just close this one as a dup.

comment:2 scribu4 years ago

  • Milestone 3.0 deleted

comment:3 automattor4 years ago

(In [13894]) restore user list display in single site, props ocean90, see #12711, #12767

Note: See TracTickets for help on using tickets.