WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#12777 closed defect (bug) (duplicate)

Drop WP references in the login field

Reported by: Denis-de-Bernardy Owned by:
Milestone: Priority: high
Severity: critical Version:
Component: General Keywords:
Focuses: Cc:

Description

Per Google's post:

http://googlewebmastercentral.blogspot.com/2010/03/will-real-site-here-please-stand-up.html

Avoid displaying logos that are not yours near login fields. Someone surfing the web might mistakenly believe that the logo represents your website, and they might be misled into entering personal information into your site that they intended for the other site. Furthermore, we can’t always be sure that you aren’t doing this intentionally, so we might block your site just to be safe. To prevent misunderstandings, we recommend exercising caution when displaying these logos.

Change History (3)

comment:1 dd324 years ago

  • Milestone 3.0 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

It's a login to the WordPress software administration panel, The WordPress logo fits in that case.

If someone is using WordPress as a user-centric site, then a skinned login page is a must, And that scenario will fit in with the quote given.

Multisite will make this a bit murky, since for MS its more user-facing than a standard WordPress installation, But having the login page templatable will take care of both of these factors i think.

Closing as a duplicate of #11172 any discussion about the potential removal of the WordPress logo would probably be better discussed on the wp-hackers mailing list, to get more non-core-developer opinions.

comment:2 Denis-de-Bernardy4 years ago

Leaving this closed, but I think you're downplaying the importance of this. Consider spending a few minutes reading the following:

http://blogs.telegraph.co.uk/technology/shanerichmond/100004656/facebook-login-cancel-google-and-the-perfect-storm-of-idiots/

comment:3 jane4 years ago

As long as it is able to be skinned without the logo, there is no reason to remove the logo from the default installation.

Note: See TracTickets for help on using tickets.