Make WordPress Core

Opened 19 years ago

Closed 17 years ago

#1280 closed enhancement (duplicate)

Visually Disambiguate Future-Dated Posts

Reported by: skippy's profile skippy Owned by: morydd's profile morydd
Milestone: Priority: normal
Severity: trivial Version: 2.1
Component: Administration Keywords: has-patch
Focuses: Cc:

Description

The list of posts in the Manage Post screen does not visually disambiguate posts with dates in the future. A color-highlight for these posts would help blog managers scan for published and pending items more quickly.

Attachments (1)

1280.diff (1.1 KB) - added by morydd 18 years ago.

Download all attachments as: .zip

Change History (11)

#1 @skippy
19 years ago

  • Patch set to No

#2 @morydd
18 years ago

  • Owner changed from anonymous to morydd
  • Status changed from new to assigned

@morydd
18 years ago

#3 @ringmaster
18 years ago

  • Keywords bg|has-patch added

#4 @markjaquith
18 years ago

  • Milestone set to 1.6

#5 @matt
18 years ago

  • Milestone changed from 1.6 to 2.1

#6 @foolswisdom
18 years ago

  • Type changed from defect to enhancement

#7 @matt
17 years ago

  • Milestone changed from 2.1 to 2.2

#8 @rob1n
17 years ago

  • Keywords has-patch added; bg|has-patch removed
  • Version changed from 1.5 to 2.1

#9 @foolswisdom
17 years ago

  • Milestone changed from 2.2 to 2.3

#10 @Nazgul
17 years ago

  • Milestone 2.3 (trunk) deleted
  • Resolution set to duplicate
  • Status changed from assigned to closed

Dupe of #4628, which was recently fixed in trunk.

Note: See TracTickets for help on using tickets.