WordPress.org

Make WordPress Core

Opened 12 years ago

Closed 10 years ago

#12800 closed enhancement (wontfix)

dropdown list of suggested tags

Reported by: rleir Owned by:
Milestone: Priority: lowest
Severity: minor Version: 2.8.6
Component: UI Keywords: tag dropdown
Focuses: Cc:

Description

The dropdown list of suggested tags (Post Add New page) does not work the way I would like. The FireFox address bar dropdowns are easier to use. If you are used to the way FF works, you will often stumble with the Wordpress dropdowns. Sorry for being so picky!

Change History (2)

#1 @jane
12 years ago

  • Type changed from defect (bug) to enhancement

That makes it an enhancement request, not a bug.

#2 @jane
10 years ago

  • Milestone Future Release deleted
  • Resolution set to wontfix
  • Status changed from new to closed

Given zero comments from any other devs or community members in the almost 2 years this ticket has existed, closing as wontfix.

Note: See TracTickets for help on using tickets.