WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#12830 closed defect (bug) (duplicate)

Enabling multi-site disables current login

Reported by: delayedinsanity Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.0
Component: Multisite Keywords: login
Focuses: multisite Cc:

Description

Clean install of WP 3 off of SVN (revision 13972), MySQL 5.1.36, PHP 5.3.0, Apache 2.2.11

After enabling multisite in wp-config and installing through the tools menu, following all instructions provided, my login is completely disabled.

Attempted this four times, with sub-domain and sub-directory installs. Password hash is unchanged in wp_users, no error, wp-login.php just refreshes and I can't get back to the dashboard.

Change History (3)

comment:1 ocean904 years ago

Normally you click on the link at the end of network.php "Go back to dashboard". Then you must login again, that is normal. Do you mean that my disabled?

Or are you on the login screen? If so, remove the cookies and try it again. Could be #12007

comment:2 delayedinsanity4 years ago

I didn't see that ticket when I originally searched, but it sounds like it's probably related.

Clearing my cache and cookies didn't fix it for me. It's not returning an incorrect username error, or a password error, it's just resetting the form and staying on wp-login.

comment:3 nacin4 years ago

  • Milestone Unassigned deleted
  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.