WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#12845 closed defect (bug) (worksforme)

Media Library doesn't load if empty

Reported by: netweblogic Owned by:
Milestone: Priority: normal
Severity: major Version: 3.0
Component: General Keywords: reporter-feedback
Focuses: Cc:

Description

Just installed the beta, and unless I add an image to the library, the page won't directly load if empty. This is for a blank installation, no plugins etc. added.

Using a WAMPP setup, with PHP 5.2.3

Change History (2)

comment:1 @nacin5 years ago

Can't reproduce -- what do you mean by doesn't load? White screen? Stops at a certain point?

Can you add define('WP_DEBUG', true); do your wp-config.php file and see if any errors are displayed?

comment:2 @dd325 years ago

  • Keywords reporter-feedback added; media removed
  • Milestone 3.0 deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Closing as worksforme pending more information from the reporter.

Note: See TracTickets for help on using tickets.