WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#12920 closed defect (bug) (fixed)

Missing space in Twenty Ten .7 theme

Reported by: shdus Owned by: nacin
Milestone: Priority: normal
Severity: normal Version:
Component: Themes Keywords:
Focuses: Cc:

Description

The Twenty Ten .7 theme released in beta 1 is missing a space on one of the pages. I logged in as an admin (to a publicly viewable page on my test website), and clicked on a post. Under the main post there is information which wordpress put in. It reads:

This entry was posted in Uncategorized. Bookmark the permalink. Follow any comments here with the RSS feed for this post.Edit

The problem is that there is no space before 'edit'.

I sent this here because it is the default wordpress plugin.

Change History (5)

comment:1 @nacin5 years ago

  • Milestone changed from Unassigned to 3.0
  • Owner set to nacin
  • Status changed from new to accepted

I most likely did this in [14037].

comment:2 @shdus5 years ago

Ok! You'll fix it?

comment:3 @PeteMall5 years ago

  • Cc pete@… added

comment:4 @ocean905 years ago

  • Cc dominik.schilling@… added
  • Component changed from General to Themes
  • Keywords reporter-feedback added

shdus: Can you update to the trunk and check it again? Can't find the issue anymore. http://grab.by/3PkT

comment:5 @markmcwilliams5 years ago

  • Keywords reporter-feedback removed
  • Milestone 3.0 deleted
  • Resolution set to fixed
  • Status changed from accepted to closed
  • Version 3.0 deleted

Looks all good at my end too, both in Firefox and IE8, I can't find anything ever being 'fixed' as such in Trac either, and I must admit to never seeing this issue before! =/ I see no problem in closing this ticket, it can always be reopened! :)

Note: See TracTickets for help on using tickets.