WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#12928 closed defect (bug) (duplicate)

Issues related to posting

Reported by: shdus Owned by: azaozz
Milestone: Priority: high
Severity: critical Version: 3.0
Component: JavaScript Keywords:
Focuses: Cc:

Description

Here are many of the issues that I have found while posting. These are based on the 'Publish' box found to the right of the editing box:

  1. If a post has never been saved as a draft, the button to preview is clickable, but no preview comes up.
  1. One of the options is to edit the publishing time of a post. But if you try to edit it to a time earlier than it was posted, it doesn't work. From the word 'edit' I would think that you are able to.
  1. Once a post is posted, it doesn't seem like you can make it a draft again or mark it as pending review.
  1. The only way to change the post time on a post to an earlier time is by using quick edit.
  1. You can't make a post private or password protected from there either.

This whole box needs a checkup! I think that this is a JavaScript issue. I'm using firefox 3.6.3

Change History (5)

comment:1 shdus4 years ago

Version 3 beta 1. Sorry.

comment:2 follow-up: ocean904 years ago

Duplicate of #12829 and #12834?

comment:3 shdus4 years ago

  • Version set to 3.0

comment:4 in reply to: ↑ 2 duck_4 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Replying to ocean90:

Duplicate of #12829 and #12834?

comment:5 nacin4 years ago

  • Milestone Unassigned deleted
Note: See TracTickets for help on using tickets.