WordPress.org

Make WordPress Core

Opened 9 years ago

Closed 9 years ago

#12937 closed defect (bug) (worksforme)

cannot login with IE with 4th level subdomain

Reported by: thomask Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.9.2
Component: Administration Keywords: reporter-feedback
Focuses: Cc:

Description

when trying to login using IE (tried version 8) on 4.th level subdomain (htttp://first.second.third.tld) it does not log you in, no error is thrown, even with WP_DEBUG = true
Trying 2.9.2 and latest (2 days old) SVN, trying on more computers by more people on more subdomains, without plugins and functions, on any other browser it works

Change History (3)

#1 @ctsttom
9 years ago

  • Cc ctsttom added
  • Milestone changed from 3.0 to 2.9.3
  • Priority changed from highest omg bbq to normal
  • Severity changed from blocker to normal
  • Version changed from 3.0 to 2.9.2

As I understand you are basically saying that it works for everyone else just not you? If that is the case have you tried clearing cookies, reinstalling from scratch or are you able to provide details of you domain name so we can see it not working there?

#2 @dd32
9 years ago

  • Keywords reporter-feedback added
  • Milestone changed from 2.9.3 to Future Release

Testing on "http://one.two.three.dd/wordpress/" logging in with admin suceeds on Opera 10, IE8.0.7600.16385, FF 3.6 all works for me.

Can you trace it down to anything specific? Or is IE8 + 4th level subdomains the only occurence? Can you try disabling all browser extensions?

It may be a bug in IE8 or a IE extension you've got loaded..

Moving to Future release pending steps to reproduce reliably.

#3 @johnbillion
9 years ago

  • Milestone Future Release deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Tested 2.9.2 and trunk r14511 at http://one.two.three.four/ with IE7 and IE8, login works fine.

Closing as worksforme for now to try and cull some tickets. If you can provide further information regarding your server setup and any browser add-ons which might be having an affect, please do so.

Note: See TracTickets for help on using tickets.