WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#12953 closed defect (bug) (worksforme)

Post Editor is not allowing to 'deselect' a category

Reported by: Frumph Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.0
Component: General Keywords:
Focuses: Cc:

Description

This has been since 2.8 of wordpress, the post editor, if you have multiple categories checked, and you want to change the category while inside the post editor and 'uncheck' a category and then 'update' it will not update with the change.

Change History (1)

comment:1 dd324 years ago

  • Milestone Unassigned deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Unable to reproduce.

Please disable all plugins and/or try on a fresh install.

Editing a post, unchecking a category, and clicking Update appears to work for me.

Re-open if you can provide reproducable steps which occur on new installs.

You may seek help in the WordPress support forums.

Note: See TracTickets for help on using tickets.