Make WordPress Core

Opened 19 years ago

Closed 18 years ago

Last modified 15 years ago

#1299 closed defect (bug) (worksforme)

Page cannot have same post slug than a post

Reported by: ozh's profile Ozh Owned by:
Milestone: Priority: normal
Severity: major Version: 1.5.1
Component: General Keywords:
Focuses: Cc:

Description

when a page and a post have the same post slug, the URIs /pages/hello-world and /archives/2005/04/25/hello-world both lead to the post (which in my case was the latest database entry, I think this is the key)

Change History (3)

#1 @Ozh
19 years ago

  • Patch set to No

#3 @filosofo
18 years ago

  • Resolution set to worksforme
  • Status changed from new to closed

Seems to have been fixed by 2.0's internal URL rewriting.

Tested in 2.0.4 and could not reproduce.

Note: See TracTickets for help on using tickets.