WordPress.org

Make WordPress Core

Opened 9 years ago

Closed 5 years ago

#13014 closed enhancement (duplicate)

Missing Thumbnail Size

Reported by: Horttcore Owned by:
Milestone: Priority: normal
Severity: trivial Version:
Component: Media Keywords:
Focuses: Cc:

Description

If I add an image size i.e.:
add_image_size('big', 960, 240, true);
then I'm uploading an image with 960x320px, the this new 'thumbnail' won't be generated.

So if the third parameter is true he should be compare the width and the height of the source image.

Change History (5)

#1 @scribu
9 years ago

  • Milestone changed from 2.9.3 to 3.0

#2 @ryan
9 years ago

  • Milestone changed from 3.0 to Future Release

#4 @ocean90
6 years ago

  • Keywords media thumbnail size removed

#5 @SergeyBiryukov
5 years ago

  • Milestone Future Release deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #12120.

Note: See TracTickets for help on using tickets.