Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#13042 closed defect (bug) (duplicate)

Wordpress created thumbnails are washed out, regardless of color space.

Reported by: codyph55 Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.9.2
Component: Media Keywords:
Focuses: Cc:


I believe I have found a bug in the way wordpress handles thumbnail images natively.

No matter what I do my thumbnail images are always washed out and dull.

Everything I have read suggests that I convert the images into sRGB and this will fix the problem. This does not fix the problem, I have converted the images to sRGB many times and I have also regenerated the thumbnails each time, and they still look washed out and dull.

I am running my wordpress site with a theme from elagantthemes.com I am almost certain that this is a wordpress problem because this only happeneds when I use the built in wordpress thumbnail feature.

this effects just the thumbnail images, not the imbedded ones or anything else.

You can see an example at the top of this post here:


as you can see the square thumbnail at the top is substantially more desaturated then the identical embedded image below it. The thumbnails are also used in a front page content slider at http://codyhoerig.com

I feel that this problem is fairly important because I need my site to display my images correctly, if a photographer is displaying his portfolio in a substandard way then I can lose clients.

Change History (1)

#1 @nacin
6 years ago

  • Milestone Unassigned deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Pretty sure this is a duplicate of #11671.

Note: See TracTickets for help on using tickets.