WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#13063 closed defect (bug) (worksforme)

I Can´t delete a page

Reported by: andreirapuru Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.9.2
Component: Trash Keywords: reporter-feedback
Focuses: Cc:

Description

Hi,

I can´t delete pages in my blog. Worst, new pages are creating (now have 31 pages...).
When a try trash a page, the blog stop working (not respond).
I am using a newest wordpress version.

I change the theme for not show the 31 pages.

www.brainwork.com.br/blog

Attachments (1)

imagem.JPG (141.5 KB) - added by andreirapuru 4 years ago.
very much pages in blog…

Download all attachments as: .zip

Change History (7)

comment:1 andreirapuru4 years ago

  • Owner set to andreirapuru
  • Status changed from new to reviewing

I am using wordpress 2.9.2 and when a click trash (for delete a page), a new page is created.

comment:2 markmcwilliams4 years ago

  • Component changed from Administration to Trash
  • Keywords page delete removed
  • Milestone changed from Unassigned to 2.9.3
  • Owner andreirapuru deleted
  • Version set to 2.9.2

comment:3 nacin4 years ago

  • Milestone 2.9.3 deleted
  • Priority changed from high to normal
  • Resolution set to invalid
  • Severity changed from critical to normal
  • Status changed from reviewing to closed

I can't reproduce this. It's probably a plugin. Please try this after disabling all plugins or on a fresh 2.9.2 install.

andreirapuru4 years ago

very much pages in blog...

comment:4 andreirapuru4 years ago

  • Resolution invalid deleted
  • Status changed from closed to reopened

I try disable all plugins and install a fresh 2.9.2 now, but problem continue.
You can access my blog and try, if wish.

comment:5 scribu4 years ago

  • Keywords reporter-feedback added
  • Milestone set to Unassigned

Try installing the WP Beta Tester plugin and upgrading to WP 3.0 beta and see if the problem still persists.

(Make a backup first)

comment:6 ocean904 years ago

  • Milestone Unassigned deleted
  • Resolution set to worksforme
  • Status changed from reopened to closed

Works fine in 3.0. If it's still a problem, please re-open.

Note: See TracTickets for help on using tickets.