WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#13131 closed defect (bug) (worksforme)

Cannot cancel a scheduled post

Reported by: ryanmc Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.9.1
Component: General Keywords:
Focuses: Cc:

Description

Sometimes I accidentally schedule a post, or maybe the system is doing it, I swear I have never clicked the schedule, so how could this happen automatically? I am the only one writing in my blog. When this happens it is always scheduled in the past (I think it is the date I created the post).

Anyways, I cannot figure out how to cancel the schedule and get it to go back to "immediately".

This has really messed me up because a couple time I did not notice that it was scheduled for a date in the past and when I click publish it puts it after all my other posts. Then when I realize it and fix the date I have to add a rewrite rule to Apache so that everyone that has the old URL will get redirected to the new one.

Change History (1)

comment:1 scribu4 years ago

  • Milestone 2.9.3 deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Disable all plugins and see if it still happens. If so, activate one plugin at a time until it starts happening again. Then contact the plugin author.

Feel free to re-open this ticket after you've made sure it's not caused by a plugin (or even theme), with steps to reproduce.

Note: See TracTickets for help on using tickets.