WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#13141 closed defect (bug) (duplicate)

Edit pages problem: Parent pages combo is not showing draft pages

Reported by: GDragoN Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.0
Component: Administration Keywords:
Focuses: Cc:

Description

In both quick edit and on edit page, parent combo box in Attributes meta box is not displaying draft pages. This makes it impossible to assign page to drafted page. In many cases I need to create several pages before I publish them, and this makes that impossible. Is this is by design, or a bug. Anyway, it would be very helpful to see draft pages in this combobox.

Change History (1)

comment:1 michaelh4 years ago

  • Milestone 3.0 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of ticket:12890

Note: See TracTickets for help on using tickets.