WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#13181 closed defect (bug) (duplicate)

Save doesn't work after Preview

Reported by: miqrogroove Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.0
Component: Editor Keywords:
Focuses: Cc:

Description

I'm still using a pre-beta version, so this might be fixed already. Has anyone else run into the Save button not working in 3.0?

Change History (3)

comment:1 @ocean905 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #12778 I think.

(If not please re-open with more details.)

comment:2 @nacin5 years ago

  • Milestone 3.0 deleted

Sounds about right, unless it's not Webkit. I think miqrogroove generally uses IE8 unless I am mistaken.

comment:3 @miqrogroove5 years ago

omg I don't even have IE8 yet LOL

Note: See TracTickets for help on using tickets.