WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#13193 closed defect (bug) (fixed)

Comment Type filter disables itself.

Reported by: hberberoglu Owned by:
Milestone: 3.0 Priority: normal
Severity: normal Version: 3.0
Component: Comments Keywords: needs-patch
Focuses: Cc:

Description

Go Comment > Select Pings and click Filter button.

If there is delete all Pings. and see the "No comments found." message.

Now you can not turn back to your 'Comments' because the Filter is hidden.

Change History (4)

comment:1 johnbillion4 years ago

  • Component changed from General to Comments
  • Keywords needs-patch added; comments filter removed

This is a regression since 2.9. You don't actually need to delete anything, just choose 'Pings' from the dropdown, and if you don't currently have any pings then the filter dropdown is not available.

comment:2 johnbillion4 years ago

  • Milestone changed from Unassigned to 3.0

comment:3 westi4 years ago

(In [14512]) Only hide the bulk actions and not the filters when no comments. Fixes #13193.

comment:4 westi4 years ago

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.