WordPress.org

Make WordPress Core

Opened 9 years ago

Closed 8 years ago

#1321 closed defect (bug) (worksforme)

Editing approved posts deletes them

Reported by: anonymousbugger Owned by:
Milestone: Priority: normal
Severity: major Version: 1.5.1
Component: General Keywords:
Focuses: Cc:

Description

When any of my author/users (level 1) edits a post I have approved and published, the post disappears. I can no longer see it logged in as admin, or as the user, though it appears in edit listings ... when I click it, WP says "post not found." This is reproducible every time. Help!

Change History (2)

comment:1 anonymousbugger9 years ago

  • Patch set to No

comment:2 Nazgul8 years ago

  • Resolution set to worksforme
  • Status changed from new to closed

Can't reproduce.

Note: See TracTickets for help on using tickets.