WordPress.org

Make WordPress Core

Opened 10 years ago

Closed 5 years ago

Last modified 5 years ago

#13222 closed enhancement (duplicate)

Private Page Not in Menu

Reported by: navjotjsingh Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.0
Component: Menus Keywords:
Focuses: Cc:
PR Number:

Description

According to me, there should be a option of Adding private Pages to the Wordpress Menu System. Adding them as a link is a problem as non-logged in members see it as a 404 link. So if Wordpress Menus allow Private Pages to be added in such a way so that the menu item appears only when you are logged in would be awesome.

Change History (5)

#1 @dd32
10 years ago

  • Milestone changed from Unassigned to Future Release

The feature list for the menu's has been worked over a few times, As it is, This will have to wait for a future release.

#2 @filosofo
10 years ago

  • Owner filosofo deleted
  • Status changed from new to assigned

Sounds like plugin material to me.

#3 @sillybean
9 years ago

The patches on #8592 resolve this.

#4 @chriscct7
5 years ago

  • Resolution set to duplicate
  • Status changed from assigned to closed

Duplicate of #8592.

#5 @DrewAPicture
5 years ago

  • Milestone Future Release deleted
Note: See TracTickets for help on using tickets.